Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 08:39 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2024-04-04T08:37:57
Posted Apr 04, 2024 - 08:38 UTC
This incident affected: Online Web Editor (Documents Service).