Partial Outage in work of Image Storage
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 21:39 UTC
Investigating
There might be issues in accessing images from the Stripo storage which are used inside created email templates.

Time (UTC) : 2019-11-20T21:38:35
Posted Nov 20, 2019 - 21:38 UTC
This incident affected: Image Storage.