Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 13:47 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2024-09-17T13:45:04
Posted Sep 17, 2024 - 13:45 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).