Partial Outage in work of Documents Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 13:34 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2024-11-25T13:33:22
Posted Nov 25, 2024 - 13:33 UTC
This incident affected: Stripo Plugin (Documents Service (plugin)).