Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Dec 23, 2024 - 06:40 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2024-12-23T06:38:04
Posted Dec 23, 2024 - 06:38 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).