Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 09:30 UTC
Investigating
There might be an issue in generating the thumbnails for saved modules inside the editor.

Time (UTC) : 2020-09-03T09:28:24
Posted Sep 03, 2020 - 09:28 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service).