Partial Outage in work of Image Stock Service

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 16:47 UTC

Investigating

There might be an issue in searching for new images with Bank folder inside Image Gallery.

Time (UTC) : 2025-03-23T16:45:33
Posted Mar 23, 2025 - 16:45 UTC
This incident affected: Online Web Editor (Image Stock Service).