Partial Outage in work of API Gateway Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 13:27 UTC
Investigating
There might be issues with the initialization of Plugin inside customer’s web applications.

Time (UTC) : 2024-12-02T13:25:42
Posted Dec 02, 2024 - 13:25 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).