Partial Outage in work of Export Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 17:04 UTC
Investigating
There might be an issue related to exporting of email templates from the editor.

Time (UTC) : 2022-08-02T17:03:22
Posted Aug 02, 2022 - 17:04 UTC
This incident affected: Online Web Editor (Export Service).