Partial Outage in work of AMP Validation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 18:34 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while previewing and exporting.

Time (UTC) : 2020-07-06T18:32:05
Posted Jul 06, 2020 - 18:32 UTC
This incident affected: Stripo Plugin (AMP Validation Service).