Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 15:22 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2022-10-03T15:20:57
Posted Oct 03, 2022 - 15:21 UTC
This incident affected: Online Web Editor (Documents Service).