Partial Outage in work of AMP Validation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 21:20 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while previewing and exporting.

Time (UTC) : 2020-03-25T21:19:05
Posted Mar 25, 2020 - 21:19 UTC
This incident affected: Stripo Plugin (AMP Validation Service).