Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 17:23 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2022-06-30T17:21:57
Posted Jun 30, 2022 - 17:23 UTC
This incident affected: Online Web Editor (Documents Service).