Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 11:02 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-07-03T10:59:57
Posted Jul 03, 2020 - 11:00 UTC
This incident affected: Stripo Plugin (Documents Service).