Partial Outage in work of Smart-Elements Generation Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 07:09 UTC
Investigating
There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2022-09-17T07:08:15
Posted Sep 17, 2022 - 07:08 UTC
This incident affected: Stripo Plugin (Smart-Elements Generation Service (plugin)).