Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 07:00 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-01-31T06:59:06
Posted Jan 31, 2020 - 06:59 UTC
This incident affected: Stripo Plugin (Documents Service).