Partial Outage in work of Proxy Server (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 08:40 UTC
Investigating
There might be issues while uploading customer’s images inside the editor.

Time (UTC) : 2024-01-29T08:39:09
Posted Jan 29, 2024 - 08:39 UTC
This incident affected: Stripo Plugin (Proxy Server (plugin)).