Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Aug 04, 2020 - 09:56 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-08-04T09:54:57
Posted Aug 04, 2020 - 09:55 UTC
This incident affected: Stripo Plugin (Documents Service).