Partial Outage in work of Patches Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 08:44 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2019-11-05T08:43:49
Posted Nov 05, 2019 - 08:43 UTC
This incident affected: Stripo Plugin (Patches Service (plugin)).