Partial Outage in work of Plugin Configuration Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 12:10 UTC
Investigating
There might be issues in creating and changing the Plugin configurations.

Time (UTC) : 2021-04-07T12:06:43
Posted Apr 07, 2021 - 12:06 UTC
This incident affected: Stripo Plugin (Plugin Configuration Service (plugin)).