Partial Outage in work of Smart-Elements Generation Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 14, 2020 - 09:55 UTC
Investigating
There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2020-01-14T09:50:59
Posted Jan 14, 2020 - 09:52 UTC
This incident affected: Stripo Plugin (Smart-Elements Generation Service (plugin)).