Partial Outage in work of Image Storage
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Dec 09, 2019 - 05:52 UTC
Investigating
There might be issues in accessing images from the Stripo storage which are used inside created email templates.

Time (UTC) : 2019-12-09T00:00:35
Posted Dec 09, 2019 - 00:00 UTC
This incident affected: Image Storage.