Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 20:18 UTC
Investigating
There might be an issue in generating the thumbnails for saved modules inside the editor.

Time (UTC) : 2021-01-13T20:17:24
Posted Jan 13, 2021 - 20:17 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service (plugin)).