Partial Outage in work of PDF Creation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 13:21 UTC
Investigating
There might be an issue related to exporting of email templates as PDF files from the editor.

Time (UTC) : 2020-02-17T13:20:37
Posted Feb 17, 2020 - 13:20 UTC
This incident affected: Online Web Editor (PDF Creation Service).