Partial Outage in work of Image Storage
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 22:22 UTC
Investigating
There might be issues in accessing images from the Stripo storage which are used inside created email templates.

Time (UTC) : 2021-01-11T22:19:35
Posted Jan 11, 2021 - 22:19 UTC
This incident affected: Image Storage.