Partial Outage in work of Editor Front-End part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 12:12 UTC
Investigating
There might be an issue related to the rendering of UI components inside the editor.

Time (UTC) : 2023-02-06T12:07:58
Posted Feb 06, 2023 - 12:09 UTC
This incident affected: Online Web Editor (Editor Front-End part).