Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 10:43 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2021-01-12T10:40:57
Posted Jan 12, 2021 - 10:41 UTC
This incident affected: Stripo Plugin (Documents Service (plugin)).