Partial Outage in work of Export Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 00:04 UTC
Investigating
There might be an issue related to exporting of email templates from the editor.

Time (UTC) : 2022-11-29T00:03:22
Posted Nov 29, 2022 - 00:03 UTC
This incident affected: Online Web Editor (Export Service).