Partial Outage in work of Projects Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 14:06 UTC
Investigating
There might be issues while viewing, changing or creating new projects inside the customer’s account.

Time (UTC) : 2022-09-28T14:05:55
Posted Sep 28, 2022 - 14:06 UTC
This incident affected: Online Web Editor (Projects Service).