Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 05, 2021 - 18:00 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2021-05-05T17:58:04
Posted May 05, 2021 - 17:58 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).