Partial Outage in work of Draft Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 12:18 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2020-02-17T12:17:24
Posted Feb 17, 2020 - 12:17 UTC
This incident affected: Stripo Plugin (Draft Service (plugin)).