Partial Outage in work of Draft Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 11:05 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2021-01-05T11:03:24
Posted Jan 05, 2021 - 11:03 UTC
This incident affected: Stripo Plugin (Draft Service (plugin)).