Partial Outage in work of PDF Creation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 19, 2020 - 14:32 UTC
Investigating
There might be an issue related to exporting of email templates as PDF files from the editor.

Time (UTC) : 2020-05-19T14:31:37
Posted May 19, 2020 - 14:31 UTC
This incident affected: Online Web Editor (PDF Creation Service).