Partial Outage in work of Image Stock Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 11:30 UTC
Investigating
There might be an issue in searching for new images with Bank folder inside Image Gallery.

Time (UTC) : 2020-03-18T11:29:17
Posted Mar 18, 2020 - 11:30 UTC
This incident affected: Stripo Plugin (Image Stock Service (plugin)).