Partial Outage in work of Draft Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 12:00 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2023-02-06T11:58:40
Posted Feb 06, 2023 - 11:59 UTC
This incident affected: Online Web Editor (Draft Service).