Partial Outage in work of AMP Validation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 19:50 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while previewing and exporting.

Time (UTC) : 2020-04-02T19:49:05
Posted Apr 02, 2020 - 19:49 UTC
This incident affected: Stripo Plugin (AMP Validation Service).