Partial Outage in work of PDF Creation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 01:38 UTC
Investigating
There might be an issue related to exporting of email templates as PDF files from the editor.

Time (UTC) : 2021-01-04T01:36:37
Posted Jan 04, 2021 - 01:37 UTC
This incident affected: Online Web Editor (PDF Creation Service).