Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 11:48 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2020-10-08T11:43:04
Posted Oct 08, 2020 - 11:43 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).