Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 07, 2020 - 16:32 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-05-07T16:29:57
Posted May 07, 2020 - 16:30 UTC
This incident affected: Stripo Plugin (Documents Service).