Partial Outage in work of PDF Creation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 07:21 UTC
Investigating
There might be an issue related to exporting of email templates as PDF files from the editor.

Time (UTC) : 2021-02-26T07:19:37
Posted Feb 26, 2021 - 07:19 UTC
This incident affected: Online Web Editor (PDF Creation Service).