Partial Outage in work of Image Stock Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 13:29 UTC
Investigating
There might be an issue in searching for new images with Bank folder inside Image Gallery.

Time (UTC) : 2022-08-25T13:28:33
Posted Aug 25, 2022 - 13:28 UTC
This incident affected: Online Web Editor (Image Stock Service).