Partial Outage in work of HTML Cleaner Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 12:06 UTC
Investigating
There might be issues related to previewing email templates in a separate page, testing and exporting them from the editor.

Time (UTC) : 2023-02-06T12:03:28
Posted Feb 06, 2023 - 12:04 UTC
This incident affected: Online Web Editor (HTML Cleaner Service).