Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 12:46 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-07-02T12:43:57
Posted Jul 02, 2020 - 12:44 UTC
This incident affected: Stripo Plugin (Documents Service).