Partial Outage in work of AMP Validation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 12:04 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while previewing and exporting.

Time (UTC) : 2023-02-06T12:02:21
Posted Feb 06, 2023 - 12:03 UTC
This incident affected: Online Web Editor (AMP Validation Service).