Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 13:10 UTC
Investigating
There might be an issue in generating the thumbnails for created email and templates inside the customer's accounts.

Time (UTC) : 2021-09-09T13:09:40
Posted Sep 09, 2021 - 13:10 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service (plugin)).