Partial Outage in work of Patches Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 11:46 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2020-02-17T11:45:49
Posted Feb 17, 2020 - 11:45 UTC
This incident affected: Online Web Editor (Patches Service).