Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 10:44 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-09-02T10:42:57
Posted Sep 02, 2020 - 10:43 UTC
This incident affected: Stripo Plugin (Documents Service).