Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 21:23 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2021-01-11T21:19:04
Posted Jan 11, 2021 - 21:19 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).