Partial Outage in work of PDF Creation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 23:30 UTC
Investigating
There might be an issue related to exporting of email templates as PDF files from the editor.

Time (UTC) : 2021-01-11T23:29:37
Posted Jan 11, 2021 - 23:29 UTC
This incident affected: Online Web Editor (PDF Creation Service).