Partial Outage in work of API Gateway Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 08, 2020 - 09:53 UTC
Investigating
There might be issues with the initialization of Plugin inside customer’s web applications.

Time (UTC) : 2020-05-08T09:04:42
Posted May 08, 2020 - 09:04 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).